2014年4月29日火曜日

【iOS】Podfileの設定とエラー

Podfileの記述例:
 
platform :ios, '7.0'
pod 'LXReorderableCollectionViewFlowLayout'
pod 'MagicalRecord' 


 [!]  Unable to satisfy the following requirements: 
 - `LXReorderableCollectionViewFlowLayout (= 4.3)` required by `Podfile` 
みたいなエラーが出る場合は、上記の例みたいにiOSのバージョンを指定する必要がある


 [!]  Oh no, an error occurred.
Search for existing github issues similar to yours:
ってエラーが出る場合はこれ

$ sudo rm -rf ~/.cocoapods/repos/master
$ sudo pod setup



[参考]http://qiita.com/u651601f/items/87203d22857d3634f955

0 件のコメント:

コメントを投稿